Changing recycled content in bulk swap has no impact

  • Having trouble with the bulk swap tool – changing the recycled content of a material shows 0 change in all impact categories. Seems to work fine with other changes such as material swaps.

    Is this a bug or is there any workaround?

    Hi Sam,

    What material are you trying to adjust? How the benefits/impacts of recycling that material are allocated is probably the reason why there is no change when you adjust the recycling content. Please refer to this post for more information.

    I think with modelling recycled content in a material, it’s better to use a material swap instead of manually adding a recycled content % to it. Mainly because that manual adjustment may not be a good estimate of the impacts associated with the recycling process involved for that material. Swapping the material out with the recycled version of that material however is coming from the LCI dataset which is based on industry averages therefore more legit.


    Same situation here. I tried different recycled content (70% vs 40%) for General Steel but the GWP value remains the same. Any workaround to quantify the benefits/drawback of higher recycled content in steel using eTool?



    A closer look at the GWP at different life cycle stages using ALL Impact report shows 70% recycled content have lower GWP than 40% recycled content. But the total GWP throughout life cycle of both are the same.


    Hi Fei, thanks for getting back to me. Interesting post on recycling. However I don’t believe this is the issue – it still seems like a bug with the bulk swap tool.

    I found it wasn’t working for steel so I tried multiple different materials. Changing the recycled content of a material shows no change in all of the impact categories in the swap summary chart (before you actually apply changes) – it seems like a bug in the bulk swap tool, because when you manually edit templates and change recycled content then it will affect the impact categories (although doing it this way sometimes shows a strangely small change, so it also seems a little buggy).

    For using material swap instead, I don’t see an option for a high recycled content steel.

    Hi Sam & Jeewei,

    Hmm.. perhaps it is a bug in the bulk swap tool. Could you please submit a support request so that our software team could look into it further? Please provide as much detail as possible of the issue you’re experiencing.

You must be logged in to reply to this topic.